Database downtime
Incident Report for Plum Fintech
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 12:10 GMT
Update
We are continuing to monitor for any further issues.
Posted Dec 11, 2019 - 11:31 GMT
Monitoring
We are experiencing some technical issues with our database preventing some users from signing in or accessing their account.
We have identified the issue and are working to fix this - we are predicting this will be resolved soon.
Posted Dec 11, 2019 - 11:29 GMT
This incident affected: 💬 Chat and 💬 Chat Webviews.