iOS App Crash
Incident Report for Plum Fintech
Resolved
The fix has been deployed in version 2.71.1 available in the App Store. The incident is now resolved.

We would like once again to apologize for the inconvenience and thank you for your patience.

If you have any questions, please do not hesitate to reach out.
Posted Feb 02, 2022 - 16:53 GMT
Identified
The issue has been identified and the team is working on a fix that will be deployed as soon as ready.

Thank you for your patience in the meantime.
Posted Feb 02, 2022 - 10:30 GMT
Investigating
We are currently investigating with the highest priority a technical issue that makes our iOS App crash on some devices upon launch.

We would like to apologize for the inconvenience we have caused. Rest assured that your funds are always safe in the meantime.

If you have any questions, please do not hesitate to reach out to our Support Team.
Posted Feb 02, 2022 - 08:44 GMT
This incident affected: Plum application.