Issues relinking/upgrading your bank *PLEASE READ IF THIS APPLIES*
Incident Report for Plum Fintech
Resolved
This incident has been resolved.
Posted Sep 20, 2019 - 15:26 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2019 - 15:26 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2019 - 09:51 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2019 - 09:41 BST
Identified
Due to the present industry-wide disruption caused as major banks roll out their new Open Banking connectors (see our blog post for more information on this https://blog.withplum.com/open-banking/), we are currently experiencing a high volume of support requests.

There will be a delay in responding to your message, but we aim to reply to everyone within 24hrs. In the meantime, we have compiled a list of common questions to assist you with your query:

Note: if you are experiencing any issues using our app, please begin by ensuring that you have downloaded the latest release!

Balance Errors - wrong balance displayed after upgrading to Open Banking
UPDATE: Plum will be deploying a fix tomorrow (Wed 4th September)

Barclays - OBA28 / OBA19 error message
UPDATE: Barclay's are aware, and anticipate this will be resolved in the next few days (we’ll update again once there is a workaround)

Halifax & Lloyds - Unable to relink account when prompted
UPDATE: This has been escalated with both banks in question, and they are rolling back the change which caused this problem

HSBC - Android users unable to relink account when prompted
UPDATE: This is an issue within HSBC’s system. We have identified a workaround on a desktop or laptop whereby immediately right-clicking 'click here' (when you see the 'if you are not redirected' message), and then 'open in new window' when you reach this stage, should allow you to bypass this error and continue to the HSBC website to finish relinking your account. Unfortunately this hasn't been verified as a universal fix, but it may allow more of you to bypass the problem!

Santander - Displays an 'Oops' error message before being redirected back to Plum
UPDATE: This is an intermittent problem and so we'd simply advise trying again either later the same day or the following day

Santander - Receive a long error message with 'Status 400'
UPDATE: This could be caused by a problem with Plum, and so we are presently investigating this. We will follow with another update asap.

App Users (all banks) - Prompted to relink even after successfully doing so
UPDATE: We have diagnosed a problem with our app and will be implementing a fix early w/c 9th September

App Users (all banks) - Account email verification does not arrive
UPDATE: We suggest trying this again at a later point and the email should arrive successfully (if this does not work then it may be necessary to reinstall the app)

App Users (all banks) - Error message 'invalid grant' when clicking email verification
UPDATE: This is generated if the email link is not used within 30 minutes, and so can be bypassed by requesting a new email link

For any general questions about Plum, incl. how to withdraw your money, or how to close your account, you can also check the main FAQ section of our website https://intercom.help/withplum/en/.

We hope that this helps, but if the above information does not answer your query then please don't hesitate to get in touch!

Thanks,
Plum Team
Posted Sep 03, 2019 - 15:01 BST
This incident affected: 🏦 Bank Connections.